me&u - Intermittent menu serving failures – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems & regions operational
Intermittent menu serving failures
Resolved
Operational
Started over 2 years ago
Lasted about 1 hour
Updates
Resolved
March 22, 2023 at 11:37 PM
Resolved
March 22, 2023 at 11:37 PM
This incident has been resolved.
Monitoring Fix
March 22, 2023 at 10:30 PM
Monitoring Fix
March 22, 2023 at 10:30 PM
We have resolved the root cause. Services are coming back online.